EVGA

1080ti - 2 out of 3 fans keep disabling

Author
Cu0ngpitt
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2020/08/08 21:43:10
  • Status: offline
  • Ribbons : 0
2020/08/11 16:05:37 (permalink)
Hi, 
I need help. Something is causing my video card to keep disabling 2 out of the 3 fans. I've tried the following steps found on this forum 

  1. uninstalled with DDU in safe mode (reboot)
  2. deleted directory (reboot)
  3. deleted registry (reboot)
  4. reinstalled latest driver (reboot)
  5. reinstalled latest Precision X1 (reboot)
The fix works for some time but after so long (not sure the exact time) the Precision X1 will only show 1 fan working and the other two stopped. If I try to make adjustments the X1 app will crash. In order to get all three fans to show up again, I have to clear the mcu by following instructions found in this forum

 
Please help, this is annoying, why does my video card keep losing 2 of the 3 fans?
 
#1

8 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 42368
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/12 09:35:52 (permalink)
    Are you also seeing this in precision xoc?

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    Cu0ngpitt
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/08/08 21:43:10
    • Status: offline
    • Ribbons : 0
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/12 14:33:13 (permalink)
    Sajin
    Are you also seeing this in precision xoc?

     
    I'm not sure, I just got a message from support telling me to try using XOC because X1 was not made for 10 series cards. However, I am having trouble downloading the file. It keeps telling me to log in and when I do it takes me to My Profile page. I try to navigate back to the download page and it keeps telling me to log in. The endless cycle continues. I need to find another way to download the XOC software.
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42368
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/12 14:44:33 (permalink)

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #4
    Cu0ngpitt
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/08/08 21:43:10
    • Status: offline
    • Ribbons : 0
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/13 06:20:48 (permalink)
    Sajin


    Thanks! The XOC seems to have done the trick so far! 
    One question though, what is this Precision X Server?

    Attached Image(s)

    #5
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7232
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 602
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/13 08:35:43 (permalink)
    Cu0ngpitt
     
    One question though, what is this Precision X Server?



    That's the 'exclude list' for OSD..Everything in the list is excluded from showing Precision's OSD..You can add a program's .exe to the list if they're showing OSD and you don't want them to, or remove them if you do..Precision uses the Precision X Server for OSD, which kinda works.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #6
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42368
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/13 12:19:45 (permalink)
    No problem.

    +1 to what bob said.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #7
    Cu0ngpitt
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/08/08 21:43:10
    • Status: offline
    • Ribbons : 0
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/13 19:51:58 (permalink)
    thanks to the both of you! over 24 hours and all 3 fans are still on 
    #8
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42368
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: 1080ti - 2 out of 3 fans keep disabling 2020/08/13 20:25:21 (permalink)
    👍

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #9
    Jump to:
  • Back to Mobile