EVGA

Hot!1080 Ti FTW3 Elite Fan Control Issue

Author
TechyByteYT
New Member
  • Total Posts : 15
  • Reward points : 0
  • Joined: 2016/09/24 07:22:25
  • Status: offline
  • Ribbons : 0
2018/10/10 04:47:14 (permalink)
Hello everyone! So for some reason I have issues controlling the fans on this thing. I can set the custom curve to whatever I want, but no matter what I do the "G" fan will never stop spinning and when under load one of the fans, most likely the same one will go to 4500rpm and I can't do anything about it. The rest two fans are working properly. Any ideas ? I'm really confused. Thanks ^^
#1

10 Replies Related Threads

    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7892
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 693
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 05:44:08 (permalink)
    The BIOS switch may be in the Secondary/Slave BIOS position..If it is, flip it to the Primary/Master position and restart your PC and see if it matters..The switch is located near the 8-pin PCIe Supplemental Power Connectors.
     
    The fan/s ramping up to maximum for no apparent reason or becoming uncontrollable with EVGA Precision indicates a problem with the fan controller and an RMA would be in order..You can Contact EVGA about it.
     
    The horizontal yellow dotted lines in the Precision Fan Curve Editor indicates the minimum/maximum allowable fanspeeds.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.4GHz * 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * 2x WD Caviar Black 500GB * Seasonic M12 II 750W * Corsair H115i Elite Capellix 280mm * EVGA GTX 760 SC * Win7 Home/Win10 Home/Win10 Pro * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #2
    TechyByteYT
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/09/24 07:22:25
    • Status: offline
    • Ribbons : 0
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 05:47:21 (permalink)
    bob16314
    The BIOS switch may be in the Secondary/Slave BIOS position..If it is, flip it to the Primary/Master position and restart your PC and see if it matters..The switch is located near the 8-pin PCIe Supplemental Power Connectors.

    The fan/s ramping up to maximum for no apparent reason or becoming uncontrollable with EVGA Precision indicates a problem with the fan controller and an RMA would be in order..You can Contact EVGA about it.

    The horizontal yellow dotted lines in the Precision Fan Curve Editor indicates the minimum/maximum allowable fanspeeds.

    With normal bios when under load the fans ramp up to 4500rpm and the speeds fluctuate a lot again.
    #3
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7892
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 693
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 06:00:22 (permalink)
    I suspect an ever-watchful and caring EVGA_Tech will contact you about it soon.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.4GHz * 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * 2x WD Caviar Black 500GB * Seasonic M12 II 750W * Corsair H115i Elite Capellix 280mm * EVGA GTX 760 SC * Win7 Home/Win10 Home/Win10 Pro * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #4
    TechyByteYT
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/09/24 07:22:25
    • Status: offline
    • Ribbons : 0
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 06:02:22 (permalink)
    bob16314
    I suspect an ever-watchful and caring EVGA_Tech will contact you about it soon.


    Well I already email Evga EU about it, I just hope that it's not a problem that I got the card used couple of months ago. I still have the original packaging and all that.
    #5
    TechyByteYT
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/09/24 07:22:25
    • Status: offline
    • Ribbons : 0
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 06:53:26 (permalink)
    https://www.youtube.com/watch?v=mD_Ayv2I1vs

    Here is a video I did to show you the issue after I did all this 7 steps: 
    Step 1: Uninstall PXOC 16, then delete folder in C/: Drive
    Step 2: Used DDU in safe mode and uninstalled the drivers, then shut down
    Step 3: Remove card from PC and power on PC without card and delete the NVIDIA folder in C/:: Drive
    Step 4: Run DDU again and select NVIDIA and remove all directory files and drivers, the sut down
    Step 5: Put GTX 1080 TI card back into computer and power on 
    Step 6: Install drivers from CD that came with Card
    Step 7: Install newest version of PXOC from EVGA website
    Step 8: Restart and wallah everything is running as it should
    #6
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 18757
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 215
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 08:49:28 (permalink)
    If the issue persists, I would recommend performing that procedure again, except don't perform step 7 (don't install Precision) and see if the card works properly when controlled by its video card BIOS.
    #7
    Bikergofast
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2018/09/29 14:04:25
    • Status: offline
    • Ribbons : 0
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 09:05:58 (permalink)
    TechyByteYT
    bob16314
    I suspect an ever-watchful and caring EVGA_Tech will contact you about it soon.


    Well I already email Evga EU about it, I just hope that it's not a problem that I got the card used couple of months ago. I still have the original packaging and all that.


    I've always suspected something was not right with the fans of my 1080ti icx.  I started a thread about it a few weeks ago with pictures to prove my point, the fan will get very loud and randomly spin up to at least 50% then settle back down to some (silent) amount until the card cools down again, which is unlike any other gpu I've owned (MSI970, ASUS 1070).   
    Now after reading what you're getting I suspect the software/bios they use on these cards is somewhat unfinished regarding fan controls.  
    I like the sound of TechyByte's idea with removing the Precision software and drivers, but at the same time I think it's good to bring this to attention as it does seem odd for gpu's of this caliber to run this way.
    post edited by Bikergofast - 2018/10/10 09:10:03
    #8
    Sajin
    EVGA Forum Moderator
    • Total Posts : 45553
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 198
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2018/10/10 17:49:24 (permalink)
    So setting all the fans to like 50% static speed, and closing precision doesn't fix the issue?

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #9
    valerared
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/01/02 12:54:21
    • Status: offline
    • Ribbons : 0
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2021/09/27 17:02:52 (permalink)
    I have the same issue except now the fan3 doesnt respond to PX at all for fan3 it runs perma 4500rpm.  If I manually set it to 60% and take it off auto I can get the rpm to drop 2000 but thats it.  I have tried the above fix attempts and no luck :(
    #10
    tattude69
    iCX Member
    • Total Posts : 362
    • Reward points : 0
    • Joined: 2013/04/21 15:30:52
    • Location: NY
    • Status: offline
    • Ribbons : 5
    Re: 1080 Ti FTW3 Elite Fan Control Issue 2021/09/27 21:10:12 (permalink)
    Try using an older version of Precision X. Good Luck


     
      
    #11
    Jump to:
  • Back to Mobile