EVGA

Hot!1070 FTW LED customization not working in Precision X1

Author
marcusds
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/03/24 20:23:41
  • Status: offline
  • Ribbons : 0
2019/12/21 12:20:01 (permalink)
Just like the title says, 1070 FTW LED customization not working in Precision X1. Works in LED sync, but not the main app.
 
Is there any way to fix this?
 
#1

8 Replies Related Threads

    alfont
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2011/12/17 03:51:47
    • Location: canada
    • Status: offline
    • Ribbons : 0
    Re: 1070 FTW LED customization not working in Precision X1 2020/01/02 16:01:53 (permalink)
    Precision X1  only  the 2000 series
    #2
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 15860
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 158
    Re: 1070 FTW LED customization not working in Precision X1 2020/01/02 20:31:22 (permalink)
    Use Precision XOC for cards before RTX.
    #3
    Ghost13
    Superclocked Member
    • Total Posts : 215
    • Reward points : 0
    • Joined: 2019/03/29 21:38:21
    • Status: offline
    • Ribbons : 0
    Re: 1070 FTW LED customization not working in Precision X1 2020/01/03 00:32:43 (permalink)
    Precision X1 is the newest, it not only works for the newer cards, but will work with the 1000 series as well .. 
    mine works just fine ..  im running the same 1070ftw .  
    my RGB lights are set to white, my cpu is set to blue and my 1070FTW is set to a pinkish color , the rgb lights are running off the DG-77 case i have and the 1070FTW is running off the Precision X1, there are tabs on the right side of the program once it is opened .. 
    they are 
    OSD
    HWM
    LED
    XOC
    Boost
    click on the tab a little blue light type thing will show up for on or off ..
     
    https://www.evga.com/precisionx1/
     
    the tabs on the right side, make sure that the LED tab is clicked to were the blue light shows .. 
     
    post edited by Ghost13 - 2020/01/03 00:40:24

    Attached Image(s)

    #4
    Matthias14
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2016/11/16 07:36:20
    • Status: offline
    • Ribbons : 0
    Re: 1070 FTW LED customization not working in Precision X1 2020/03/25 16:37:27 (permalink)
    Hello,
     
    I am reviving this thread since I encounter almost the same Problem, although the X1 Apllication does not even offer me the LED Tab. I have the latest BIOS installed and the Latest NVidia drivers aswell. I have just set up a fresh Win 10 64bit and was using X1 for the first time, I only uses XOC before where the LED controls were working fine for me. 
     
     
    #5
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 21348
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 116
    Re: 1070 FTW LED customization not working in Precision X1 2020/03/25 16:55:42 (permalink)
    Matthias14
    Hello,
     
    I am reviving this thread since I encounter almost the same Problem, although the X1 Apllication does not even offer me the LED Tab. I have the latest BIOS installed and the Latest NVidia drivers aswell. I have just set up a fresh Win 10 64bit and was using X1 for the first time, I only uses XOC before where the LED controls were working fine for me. 
     
     


    post released from filter - sorry for the delay

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #6
    Matthias14
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2016/11/16 07:36:20
    • Status: offline
    • Ribbons : 0
    Re: 1070 FTW LED customization not working in Precision X1 2020/03/26 04:43:21 (permalink)
    Pardon? 
    I have now Installed the X1 Version 1.02 and the Tab for the LED control appeared, but still any changes I make take no effect. The LED tab also displays a layout as If I had an SLI layout wich I don´t, I tried to apply changes in every combination possible but none take effect. Will this be fixed or shall I just go back to OG XOC?
    #7
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 21348
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 116
    Re: 1070 FTW LED customization not working in Precision X1 2020/03/26 07:33:09 (permalink)
    Matthias14
    Pardon? 
    I have now Installed the X1 Version 1.02 and the Tab for the LED control appeared, but still any changes I make take no effect. The LED tab also displays a layout as If I had an SLI layout wich I don´t, I tried to apply changes in every combination possible but none take effect. Will this be fixed or shall I just go back to OG XOC?


    EVGA Precision X OC if you want all the previous feature for LED control ... seems to be the only "fix" @ this time

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #8
    Matthias14
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2016/11/16 07:36:20
    • Status: offline
    • Ribbons : 0
    Re: 1070 FTW LED customization not working in Precision X1 2020/03/28 06:17:07 (permalink)
    Thanks for the Info!
    #9
    Jump to:
  • Back to Mobile