Hot!GTX 560 Ti Freezing in BF4, running HOT!

Page: < 12 Showing page 2 of 2
Author
Squall_Rinoa86
SSC Member
  • Total Posts : 800
  • Reward points : 0
  • Joined: 2010/07/26 14:09:48
  • Location: The Empire State -> Hyde Park
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/05 21:41:06 (permalink)
I've been using the 331.93 Beta's... dont crash to often or "Freeze"

Tho the freezing issue is very much annoying.. it's actually an issue with BF4 itself as EA hasn't nailed down the causes yet. Then again as I stated, I'm using a 660 GTX Ti 2GB.




PSU: XFX 850W Black Edition 70A on Single V12 rail
My Affiliate Code: AN1FW0VMG6
#31
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 04:59:14 (permalink)
Sajin
Here is driver 331.58... http://us.download.nvidia.com/Windows/331.58/331.58-desktop-win8-win7-winvista-64bit-english-whql.exe
 
What happened when running the tests?


There's nothing wrong with my computer, the tests are always "normal/average/good condition" :D.
 
CPU was able to handle to 10x test.
http://www.3dmark.com/3dm11/7614717
 
bout to hit up the RAM.
 
Squall_Rinoa86
I've been using the 331.93 Beta's... dont crash to often or "Freeze"

Tho the freezing issue is very much annoying.. it's actually an issue with BF4 itself as EA hasn't nailed down the causes yet. Then again as I stated, I'm using a 660 GTX Ti 2GB.


 Here's the link from BF4 Forums. Looks like it really bad for a lot of people.
http://battlelog.battlefi...w/2955064769271956235/
 
Doesn't seem to be drivers. More like crappy net code and poor application development.
 
I read this a few other places as well, but never saw EA actually confirm this. I would love to complain that EA rushes to release half-assed products, but i'd just be preaching to the choir.
It only started happening just after thanksgiving, and it was also around the time I updated my video drivers and installed Experience.
 
I really do appreciate any and all help or suggestions. Thanks again!
post edited by jonny b - 2013/12/06 05:11:41
#32
Squall_Rinoa86
SSC Member
  • Total Posts : 800
  • Reward points : 0
  • Joined: 2010/07/26 14:09:48
  • Location: The Empire State -> Hyde Park
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 06:48:00 (permalink)
Run Memset x64 and see but I doubt the crashing is from the RAM.

Sense its an isolated issue with BF4, gonna go with that its BF4.

Oh another thing to consider, run the program in Administrator and when it starts go to the task manager and set it to high priority, see if it helps any.




PSU: XFX 850W Black Edition 70A on Single V12 rail
My Affiliate Code: AN1FW0VMG6
#33
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 08:35:52 (permalink)
I ran Memtest86+ v5.01 for 3h 15min, 7 passes, no errors.
 
Squall_Rinoa86
Run Memset x64 and see but I doubt the crashing is from the RAM.
Sense its an isolated issue with BF4, gonna go with that its BF4.
Oh another thing to consider, run the program in Administrator and when it starts go to the task manager and set it to high priority, see if it helps any.

Already running as admin, and I will give "high Priority" a shot.
post edited by jonny b - 2013/12/06 08:39:30
#34
maniacvvv
Omnipotent Enthusiast
  • Total Posts : 9725
  • Reward points : 0
  • Joined: 2009/09/10 20:29:17
  • Location: Seattle WA
  • Status: offline
  • Ribbons : 156
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 09:55:55 (permalink)
"It only started happening just after thanksgiving, and it was also around the time I updated my video drivers and installed Experience"
 
You MUST NOT use the GeForce Experience with BF4 (The GFE is NOT working correctly and causes problems)
-->Uninstall it
 
You must download your driver of choice and use -ONLY- "Custom" mode install
UNCHECK -ALL- Nvidia driver components except for the GRAPHICS DRIVER and PHYSX
-DO- put a checkmark in the box for "perform a clean install"
Install the driver and then reboot the computer once (do NOT skip this reboot)
 
*you "may" have to delete the "prof_save" file as noted in this thread, as the GFE (Geforce Experience) may have messed it up
This is -exactly- why the GFE should NEVER be installed or used

 


#35
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 13:45:13 (permalink)
maniacvvv
"It only started happening just after thanksgiving, and it was also around the time I updated my video drivers and installed Experience"
 
You MUST NOT use the GeForce Experience with BF4 (The GFE is NOT working correctly and causes problems)
-->Uninstall it
 
You must download your driver of choice and use -ONLY- "Custom" mode install
UNCHECK -ALL- Nvidia driver components except for the GRAPHICS DRIVER and PHYSX
-DO- put a checkmark in the box for "perform a clean install"
Install the driver and then reboot the computer once (do NOT skip this reboot)
 
*you "may" have to delete the "prof_save" file as noted in this thread, as the GFE (Geforce Experience) may have messed it up
This is -exactly- why the GFE should NEVER be installed or used




 
I've done all of that. Which is why im reverting back to Driver version 331.58, which is what I think i had installed prior to installing GFE.
 
Everything mentioned has been very helpful.
#36
Sajin
CLASSIFIED ULTRA Member
  • Total Posts : 5625
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: 127.0.0.1
  • Status: online
  • Ribbons : 50
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 13:49:19 (permalink)
jonny b
maniacvvv
"It only started happening just after thanksgiving, and it was also around the time I updated my video drivers and installed Experience"
 
You MUST NOT use the GeForce Experience with BF4 (The GFE is NOT working correctly and causes problems)
-->Uninstall it
 
You must download your driver of choice and use -ONLY- "Custom" mode install
UNCHECK -ALL- Nvidia driver components except for the GRAPHICS DRIVER and PHYSX
-DO- put a checkmark in the box for "perform a clean install"
Install the driver and then reboot the computer once (do NOT skip this reboot)
 
*you "may" have to delete the "prof_save" file as noted in this thread, as the GFE (Geforce Experience) may have messed it up
This is -exactly- why the GFE should NEVER be installed or used




 
I've done all of that. Which is why im reverting back to Driver version 331.58, which is what I think i had installed prior to installing GFE.
 
Everything mentioned has been very helpful.


When installing any new or older driver you should always perform a clean install every time as described in post #6 step #3.

The Isaiah 9:10 Judgement: #1#2#3
 

#37
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 14:13:22 (permalink)
Yes, it was a "clean" install. I would never do the actual "reverting" that windows suggests. ;) Thats like putting a new band aid on a dirty wound. It's only gonna get worse.
 
Was just able to play for 45 minutes w/o any issue using 331.58.
 
#38
Sajin
CLASSIFIED ULTRA Member
  • Total Posts : 5625
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: 127.0.0.1
  • Status: online
  • Ribbons : 50
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 14:23:13 (permalink)
jonny b
Yes, it was a "clean" install. I would never do the actual "reverting" that windows suggests. ;) Thats like putting a new band aid on a dirty wound. It's only gonna get worse.
 
Was just able to play for 45 minutes w/o any issue using 331.58.
 


Looks like this issue is resolved then. 

The Isaiah 9:10 Judgement: #1#2#3
 

#39
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 16:16:29 (permalink)
I'll give it a "resolved" after i play tonight and don't crash :)
 
Again, thank you all very much for the help. I'll be sure to update my first post so people dont have to ready through all this.
#40
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 18:19:22 (permalink)
Crashed 2 times in the last 45 minutes.
 
We know it's the game, but the other suggestions (i feel) make for a better gaming experience (when things work).
 
CLOSED!~
#41
Sajin
CLASSIFIED ULTRA Member
  • Total Posts : 5625
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: 127.0.0.1
  • Status: online
  • Ribbons : 50
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 18:22:42 (permalink)
Now go give EA & DICE a hard time and tell them to fix their game. 

The Isaiah 9:10 Judgement: #1#2#3
 

#42
Gomez99
CLASSIFIED Member
  • Total Posts : 2533
  • Reward points : 0
  • Joined: 2013/03/28 16:53:08
  • Location: L.A.
  • Status: offline
  • Ribbons : 11
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 19:08:25 (permalink)
^Hahaha


#43
Squall_Rinoa86
SSC Member
  • Total Posts : 800
  • Reward points : 0
  • Joined: 2010/07/26 14:09:48
  • Location: The Empire State -> Hyde Park
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/06 22:02:17 (permalink)
Yea... Crashed many times last night towards the end of my play.. got fed up and quit trying to play... it's ridiculous if you ask me... Some days I can play for hours.. some 45mins is about it.




PSU: XFX 850W Black Edition 70A on Single V12 rail
My Affiliate Code: AN1FW0VMG6
#44
dwoodward
CLASSIFIED ULTRA Member
  • Total Posts : 5832
  • Reward points : 0
  • Joined: 2007/11/11 18:42:07
  • Status: offline
  • Ribbons : 19
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/07 13:33:21 (permalink)
Squall_Rinoa86

 



Off topic but I can't help but notice that all enemies are displayed on your minimap.... Seems legit.
 
Maybe external software has something to do with it? 

Register your Products! Click Here!
Did I help you find the product you were looking for?
Register your Product and remember to enter my EVGA Affiliate Code: JXE2Y5PH4K
Thanks! And enjoy your new EVGA Graphics Card / Motherboard!

#45
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/07 16:08:12 (permalink)
dwoodward
Squall_Rinoa86

 



Off topic but I can't help but notice that all enemies are displayed on your minimap.... Seems legit.
 
Maybe external software has something to do with it? 




When a commander does a scan or you use a sensor or you or your teammates spot someone, they show up on your map.
#46
dwoodward
CLASSIFIED ULTRA Member
  • Total Posts : 5832
  • Reward points : 0
  • Joined: 2007/11/11 18:42:07
  • Status: offline
  • Ribbons : 19
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/07 16:20:38 (permalink)
jonny b
dwoodward
Squall_Rinoa86

 



Off topic but I can't help but notice that all enemies are displayed on your minimap.... Seems legit.
 
Maybe external software has something to do with it? 




When a commander does a scan or you use a sensor or you or your teammates spot someone, they show up on your map.




Well if you look closely, they are all spotted on his screen too... As far as I know, commander has no effect on that.

Register your Products! Click Here!
Did I help you find the product you were looking for?
Register your Product and remember to enter my EVGA Affiliate Code: JXE2Y5PH4K
Thanks! And enjoy your new EVGA Graphics Card / Motherboard!

#47
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/08 05:58:00 (permalink)
I wasn't sure about the commander. But, spotting enemies does the trick. I also think there's some recon equipment?
#48
Squall_Rinoa86
SSC Member
  • Total Posts : 800
  • Reward points : 0
  • Joined: 2010/07/26 14:09:48
  • Location: The Empire State -> Hyde Park
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/08 07:47:29 (permalink)
dwoodward
jonny b
dwoodward
Squall_Rinoa86

 



Off topic but I can't help but notice that all enemies are displayed on your minimap.... Seems legit.
 
Maybe external software has something to do with it? 




When a commander does a scan or you use a sensor or you or your teammates spot someone, they show up on your map.




Well if you look closely, they are all spotted on his screen too... As far as I know, commander has no effect on that.


its called Test Range..... ~rolls eyes~




PSU: XFX 850W Black Edition 70A on Single V12 rail
My Affiliate Code: AN1FW0VMG6
#49
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/08 12:01:59 (permalink)
DOH!
#50
Squall_Rinoa86
SSC Member
  • Total Posts : 800
  • Reward points : 0
  • Joined: 2010/07/26 14:09:48
  • Location: The Empire State -> Hyde Park
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2013/12/08 12:46:12 (permalink)
Nice try on saying I was cheating... Really...

Maybe sometimes you should go and check out Test Range dwoodward before you try to say I'm using a third party program...
 
-_-




PSU: XFX 850W Black Edition 70A on Single V12 rail
My Affiliate Code: AN1FW0VMG6
#51
jonny b
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2009/12/05 08:29:59
  • Status: offline
  • Ribbons : 0
Re: GTX 560 Ti Freezing in BF4, running HOT! 2014/08/14 06:42:34 (permalink)
So, after all of this... I recently got a 760, game still froze after a few minutes of game play.
 
Came to the conclusion that it was my HDD:
Western Digital WD VelociRaptor WD3000HLFS 300GB 10000 RPM
 
because it doesn't happen with my other drive:
Western Digital WD Black WD1001FALS 1TB 7200 RPM
 
Everything was/is exactly the same.
#52
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile