Metro Last Light / GTX 780 SLI very low FPS

Page: 12 > Showing page 1 of 2
Author
Xeneize
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2005/10/02 21:11:12
  • Status: offline
  • Ribbons : 0
2013/07/11 13:21:20 (permalink)
So this game was running flawlessly with everything maxed out, out of nowhere I'm getting 9-12 FPS in the "Facilities" level, no issues in any of the previous levels....

I tried:

* Restarting the level
* lowering every setting to the lowest
* re-installing the drivers
* running it in non-SLI

The issue doesn't go away...

I have no other problems in any other game (Crysis 3, Bioshock Infinite, Company of Heroes 2, Path of Exile, etc)

Running a 4770K and GTX 780 SLI (eVGA) with 16GB of G.Skill RAM. and the latest Nvidia 320.49 drivers

Any ideas what could be wrong?
#1

32 Replies Related Threads

    Afterburner
    EVGA Forum Moderator
    • Total Posts : 24350
    • Reward points : 0
    • Joined: 2007/09/21 14:41:48
    • Location: It's... Classified Yeeeeeeeeeeaaaaaaah........
    • Status: offline
    • Ribbons : 107
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 13:32:15 (permalink)
    I am not suggesting this is your issue. However it was mine...
     
    Windows had 19 updates for me this week. As soon as I re-boot my gaming system (Has SLI 680's on water) I had the same game similar results. Showing no more than 7% GPU usage.
     
    How I fixed it... Uninstalled all my Nvidia drivers including Audio and Physx...
     
    Deleted all the left over garbage on my "C" drive that the uninstaller leaves behind... Rebooted... Re-installed latest WHQL driver (Listed on Nvidia site)... 
     
    Even after than I had to go back into the Nvidia control panel and turn on SLI...
     
    Working ever sense (Last night actually)...
    #2
    Xeneize
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2005/10/02 21:11:12
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 15:04:03 (permalink)
    Thanks. I did all that, with no luck.... game runs at 60 FPS (Vsync on) in any other level..... I'm now uninstalling/re-installing the game...
    #3
    Afterburner
    EVGA Forum Moderator
    • Total Posts : 24350
    • Reward points : 0
    • Joined: 2007/09/21 14:41:48
    • Location: It's... Classified Yeeeeeeeeeeaaaaaaah........
    • Status: offline
    • Ribbons : 107
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 15:16:04 (permalink)
    Xeneize

    Thanks. I did all that, with no luck.... game runs at 60 FPS (Vsync on) in any other level..... I'm now uninstalling/re-installing the game...

    Wait!
     
    With Vsync on that is exactly what it is intended to do! You have to turn off Vsync in order for it to not cap at 60fps...
    #4
    Duke4
    ACX Member
    • Total Posts : 307
    • Reward points : 0
    • Joined: 2011/10/22 13:56:52
    • Location: Land Of IKEA
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 15:31:11 (permalink)
    i also had that issue on that lvl and it turned out to be the 320.49 driver for me but that's maybe not the case for you :)

    GPU : 2x EVGA GTX 780 Classified (1163/7008 MHz 1.125v) MB : EVGA x79 DARK CPU : 3930k ( 4.6 GHz ) RAM : Kingston HyperX Beast 2400MHz 16 GB (CL 11-13-13-30) PSU : EVGA supernova G2 1000 Chassi : 800D Monitor : Asus vg248qe 144Hz 1920x1080p SSD/HDD : OS: Samsung EVO 840 250 GB | WD 500 GB BLACK Cooling : Alphacool 360 Rad D5 Vario EK Blocks Nateman_doo blocks BitsPower Fittings PrimoChill PrimoFlex Advanced LRT 19/13 Onyx Black.

    #5
    schulmaster
    ACX Member
    • Total Posts : 314
    • Reward points : 0
    • Joined: 2011/06/27 19:48:02
    • Status: offline
    • Ribbons : 1
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 18:14:53 (permalink)
    Afterburner, he's saying that he gets 60 at OTHER parts of the game, to his satisfaction. The level in question yields him 9-12 FPS, to his chagrin.

    Azza Hurrican 2000--
    Asus Rampage IV Extreme--
    i73970x@4.2GHz(1248mV) --
    Corsair H100i w/2X Noctua NF-F12 Push/Case Ext.--
    16GB Kingston Hyper X Quad Channel@ 1866MHz--
    2X MSI GTX 780s +78/0 SLI @8GT/s-- 
    27inch 2560x1440 ACD--
    2 960GB Crucial M500 SSDs RAID0 (OS) --
    2x1TB WD NAS Red (MISC Storage)
    Creative X-Fi Titanium HD-- 
    Silverstone ST1500 PSU{1500W x8->12V}--  
    #6
    _Nite_
    Insert Custom Title Here
    • Total Posts : 19009
    • Reward points : 0
    • Joined: 2007/04/18 15:35:04
    • Location: Sumner, Washington
    • Status: offline
    • Ribbons : 46
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 18:27:30 (permalink)
    do you have SSAA disabled? thats the major framerate killer in game cause it downsamples a higher resolution to your monitors native resolution.

    Gaming/Mining Rig 1: Intel Core i7 2600k @ 4.2Ghz -- EVGA Z68 SLI -- 16GB Corsair Vengeance DDR3 1333
    64GB M4 SSD+1TB HD+2TB SSHD - 4GB EVGA GTX 770 SC ACX - Corsair TX 750w - Antec 302 - 24" Asus VG248QE
    Mining Rig 2: Intel Core i5 2500K - Asus P8Z68V LX - 4GB OCZ DDR3 1066 - 2 x MSI R9 270 - CM Silent Pro Gold 1KW
    Mining Rig 3: AMD Sempron 145 - Asrock 890 GX - 4GB Samsung DDR3 1066 - GTX 750 TI SC - Antec EA 750w
    #7
    Afterburner
    EVGA Forum Moderator
    • Total Posts : 24350
    • Reward points : 0
    • Joined: 2007/09/21 14:41:48
    • Location: It's... Classified Yeeeeeeeeeeaaaaaaah........
    • Status: offline
    • Ribbons : 107
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 20:20:53 (permalink)
    schulmaster

    Afterburner, he's saying that he gets 60 at OTHER parts of the game, to his satisfaction. The level in question yields him 9-12 FPS, to his chagrin.

    Oh... Gotcha. I understood that in the original post, misunderstood what he meant in the second one. Thank you...
    #8
    vdChild
    New Member
    • Total Posts : 85
    • Reward points : 0
    • Joined: 2012/02/09 11:48:16
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 21:24:04 (permalink)
    hmmm update us as i havent made it to that level yet >.>

    i7 3770k @ 4.6 w/ H100i - - - - Asrock Z77 Extreme4
    EVGA GTX 780 SC ACX - - - - 16gb Samsung DDR3 1600 CL10 
    Cooler Master HAF X - - - - Samsung 840 Pro 256gb
    WD Black 1tb x 2 - - - - WD Green 2tb
    Seasonic SS-760XP2 - - - - QNIX QX2710 27" WQHD
    Dell ST2410 24" - - - - Sharp 46" 1080p



     
    #9
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 9677
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 50
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 22:06:14 (permalink)
    I had some thing weird happen running the Bench program after the last Windows 8 updates... Reinstalled the driver (326.01) and all was good...
    Attachments are not available: Download requirements not met

    Attachment(s)

    Attachments are not available: Download requirements not met

    EVGA E758/i7 980x 4.3ghz 1.36v
    12GB Corsair Dominator 2000C9
    SLI GTX Titan SC/ Gtx 650Ti PhysX
    Crucial M4 512GB SSD/2x WD RE4 Black 2TB 
    Corsair H50 Cooler/Corsair AX1200/Windows 8.1 Pro x64
    #10
    Xeneize
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2005/10/02 21:11:12
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/11 23:00:20 (permalink)
    Well here's an update:
     
    I fully tested the game and it seems that the issue is present not just in that level but in areas with high lighting/particles.... If I disable Advanced PhysX, the issue goes away completely running at steady 60FPS...
     
    I tried various drivers, same issue...
    I decided to re-image my PC and upon completion, I was left with 320.18, Installed Metro LL and was able to play with no issues...
     
    I installled all the windows updates and tested the game.... No issues.
    I then installed my AV (Bitdefender), 3DMark, 3DMark Vantage, 3DMark 11, PCMark 7, Aida64 and eVGA Precision 4.2 and when I tested the game the issue was there again...
     
    Uninstalled pretty much every app I installed but the game's issue was still there.
     
    I tried doing a fresh install of 320.49 with no luck...
     
    Now I'm re-imaging again and will download and install Windows 8.1 preview and 326.01 and give you guys an update.... I'm starting to hate Windows 8 :(
    #11
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 9677
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 50
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/12 00:02:25 (permalink)
    Xeneize

    Well here's an update:

    I fully tested the game and it seems that the issue is present not just in that level but in areas with high lighting/particles.... If I disable Advanced PhysX, the issue goes away completely running at steady 60FPS...

    I tried various drivers, same issue...
    I decided to re-image my PC and upon completion, I was left with 320.18, Installed Metro LL and was able to play with no issues...

    I installled all the windows updates and tested the game.... No issues.
    I then installed my AV (Bitdefender), 3DMark, 3DMark Vantage, 3DMark 11, PCMark 7, Aida64 and eVGA Precision 4.2 and when I tested the game the issue was there again...

    Uninstalled pretty much every app I installed but the game's issue was still there.

    I tried doing a fresh install of 320.49 with no luck...

    Now I'm re-imaging again and will download and install Windows 8.1 preview and 326.01 and give you guys an update.... I'm starting to hate Windows 8 :(

    I don't think it's Windows 8. I'd suggest installing each program you listed one a time to see which is causing issues. It's known that running multiple programs that can monitor or change GPU settings can cause issues. For example, if you're using both Precision and AIDA64 at the same time to monitor the system, that can cause issues.

    EVGA E758/i7 980x 4.3ghz 1.36v
    12GB Corsair Dominator 2000C9
    SLI GTX Titan SC/ Gtx 650Ti PhysX
    Crucial M4 512GB SSD/2x WD RE4 Black 2TB 
    Corsair H50 Cooler/Corsair AX1200/Windows 8.1 Pro x64
    #12
    Xeneize
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2005/10/02 21:11:12
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/12 04:25:57 (permalink)
    HeavyHemi

    Xeneize

    Well here's an update:

    I fully tested the game and it seems that the issue is present not just in that level but in areas with high lighting/particles.... If I disable Advanced PhysX, the issue goes away completely running at steady 60FPS...

    I tried various drivers, same issue...
    I decided to re-image my PC and upon completion, I was left with 320.18, Installed Metro LL and was able to play with no issues...

    I installled all the windows updates and tested the game.... No issues.
    I then installed my AV (Bitdefender), 3DMark, 3DMark Vantage, 3DMark 11, PCMark 7, Aida64 and eVGA Precision 4.2 and when I tested the game the issue was there again...

    Uninstalled pretty much every app I installed but the game's issue was still there.

    I tried doing a fresh install of 320.49 with no luck...

    Now I'm re-imaging again and will download and install Windows 8.1 preview and 326.01 and give you guys an update.... I'm starting to hate Windows 8 :(

    I don't think it's Windows 8. I'd suggest installing each program you listed one a time to see which is causing issues. It's known that running multiple programs that can monitor or change GPU settings can cause issues. For example, if you're using both Precision and AIDA64 at the same time to monitor the system, that can cause issues.

     
    fair enough, but I'm not running either when the issue happens.... Its almost as if one of those programs messes up a gfx file when I install it.
     
    I'm going to do the one by one install and try and figure out which one program is messing things up. Although the weird thing is, it only seems to be happening with Metro LL..... I even tried Metro 2033 and had no such issue.
    #13
    Mythos
    New Member
    • Total Posts : 49
    • Reward points : 0
    • Joined: 2005/12/20 12:02:07
    • Status: offline
    • Ribbons : 1
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/12 07:05:58 (permalink)
    The problem is advanced phsyx. I just rolled back my physx drivers and fixed the issue myself. Buggy nvidia drivers!
    #14
    vdChild
    New Member
    • Total Posts : 85
    • Reward points : 0
    • Joined: 2012/02/09 11:48:16
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/12 07:37:24 (permalink)
    Mythos

    The problem is advanced phsyx. I just rolled back my physx drivers and fixed the issue myself. Buggy nvidia drivers!

    hmmmm, lets hope that is all that is

    i7 3770k @ 4.6 w/ H100i - - - - Asrock Z77 Extreme4
    EVGA GTX 780 SC ACX - - - - 16gb Samsung DDR3 1600 CL10 
    Cooler Master HAF X - - - - Samsung 840 Pro 256gb
    WD Black 1tb x 2 - - - - WD Green 2tb
    Seasonic SS-760XP2 - - - - QNIX QX2710 27" WQHD
    Dell ST2410 24" - - - - Sharp 46" 1080p



     
    #15
    Xeneize
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2005/10/02 21:11:12
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/12 07:47:57 (permalink)
    Mythos

    The problem is advanced phsyx. I just rolled back my physx drivers and fixed the issue myself. Buggy nvidia drivers!

     
    Which version are you running now? 
     
    So far I can confirm that neither Aida64 or EVGA Precision even running at the same time are the cause for the issue.... I've also gone update by update (windows 8 updates) and completed all of the Windows 8 Updates even the optional... no issues so far...
     
    I can also confirm that Bitdefender is not the one causing this issue either...
     
    I'm left with any of the 3DMark/PCMark programs.....
     
    Before I install them, I'll give it sometime to see if the issue comes up randomly.
    post edited by Xeneize - 2013/07/12 07:56:54
    #16
    vdChild
    New Member
    • Total Posts : 85
    • Reward points : 0
    • Joined: 2012/02/09 11:48:16
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/12 22:54:39 (permalink)
    hmmm stange as to why 3d/pcmark would effect that in such a manner, are you going to finish installing those 2 to see?

    i7 3770k @ 4.6 w/ H100i - - - - Asrock Z77 Extreme4
    EVGA GTX 780 SC ACX - - - - 16gb Samsung DDR3 1600 CL10 
    Cooler Master HAF X - - - - Samsung 840 Pro 256gb
    WD Black 1tb x 2 - - - - WD Green 2tb
    Seasonic SS-760XP2 - - - - QNIX QX2710 27" WQHD
    Dell ST2410 24" - - - - Sharp 46" 1080p



     
    #17
    Xeneize
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2005/10/02 21:11:12
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/07/13 05:42:16 (permalink)
    vdChild

    hmmm stange as to why 3d/pcmark would effect that in such a manner, are you going to finish installing those 2 to see?

     
    i'm not sure... maybe they modify or write something to the driver? I'm not trying it until I make an image with Acronis.... hoping next week.
     
    Bottom line is, the game has been running superb so far. Apparently, the latest PhysX are having issues, so a good idea is to use the old PhysX driver
    #18
    SeanEJohan
    FTW Member
    • Total Posts : 1447
    • Reward points : 0
    • Joined: 2010/12/04 18:57:27
    • Status: offline
    • Ribbons : 2
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 17:50:31 (permalink)
    I'm getting real good fps in Metro LL with max settings w/SSAA maxed.
    I am using Windows 7. I've found anything after 320.49 driver is a performance loss, in most of the games I play.
    Here's my Benchmark results 2 x 670 FTW's sli w/ 320.49 driver/ 60fps avg.

    post edited by SeanEJohan - 2013/09/08 17:54:07

    i5 2500k Sandy Bridge@5.0ghz@1.455Vcore
    Msi Z68a-GD-55 Military Class II board
    2 Evga 670 GTX FTW 2Gb versions@1320/3707 -1280/3707/145% power target/k-boost locked
    Hyper 212 Plus cooler push /pull
    Corsair HX850 watt psu (80% Gold)                                    
    G-skill Ripjaws 1600mhz memory (9-9-9-24) 4 x 4gig(16 gig)       
    Intel Cherryville 520 SSD (240gb) 
    Intel Maplecrest 330 SSD (120gb)
    BenQ 2420TE 144hz/1ms/with Lightboost/Motion Blur/ Flicker-Free Technology/ Multimode FPS-RTS/Nvidia 3D Vision 2
    Antec 300 case w/ 7 fans 
    6x 120mm Sickleflow Green LED 2k rpm fans
    1x 140mm Roswell Hyperborea 1300rpm fan
    Logitech gear G9/G15
    Firestrike score- http://www.3dmark.com/3dm/1947312
    3Dmark11- http://www.3dmark.com/3dm11/6795820[/p
    #19
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 9677
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 50
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 20:13:15 (permalink)
    SeanEJohan

    I'm getting real good fps in Metro LL with max settings w/SSAA maxed.
    I am using Windows 7. I've found anything after 320.49 driver is a performance loss, in most of the games I play.
    Here's my Benchmark results 2 x 670 FTW's sli w/ 320.49 driver/ 60fps avg.


    You have advanced PhysX disabled. Enable that and see how far your FPS drops.

    EVGA E758/i7 980x 4.3ghz 1.36v
    12GB Corsair Dominator 2000C9
    SLI GTX Titan SC/ Gtx 650Ti PhysX
    Crucial M4 512GB SSD/2x WD RE4 Black 2TB 
    Corsair H50 Cooler/Corsair AX1200/Windows 8.1 Pro x64
    #20
    Vadie
    Superclocked Member
    • Total Posts : 170
    • Reward points : 0
    • Joined: 2012/06/08 08:52:21
    • Status: offline
    • Ribbons : 2
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 21:58:50 (permalink)
    I picked up Last Light in the steam sale and I ran into some issues as well which turned out to be related to Nvidia designating PhysX to my cpu as I ran the benchmark, i.e., it changed my setting from Auto-select to CPU and my fps plummeted. My rig is struggling with this one and I have opted to use 3840 x720 (out of native resolution) 3D with everything maxed but AA and blur. My over clocks haven’t been particularly stable and I’m still tweaking but it’s a beauty and doesn’t seem to stutter much even with ~30fps in the early going. When I get my over clocks stable I’ll probably designate the better GPU as PhyX card.
    #21
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 9677
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 50
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 22:03:40 (permalink)
    Vadie

    I picked up Last Light in the steam sale and I ran into some issues as well which turned out to be related to Nvidia designating PhysX to my cpu as I ran the benchmark, i.e., it changed my setting from Auto-select to CPU and my fps plummeted. My rig is struggling with this one and I have opted to use 3840 x720 (out of native resolution) 3D with everything maxed but AA and blur. My over clocks haven’t been particularly stable and I’m still tweaking but it’s a beauty and doesn’t seem to stutter much even with ~30fps in the early going. When I get my over clocks stable I’ll probably designate the better GPU as PhyX card.

    Just leave it on Auto. If you dedicate a GPU to PhysX, it disables SLI.

    EVGA E758/i7 980x 4.3ghz 1.36v
    12GB Corsair Dominator 2000C9
    SLI GTX Titan SC/ Gtx 650Ti PhysX
    Crucial M4 512GB SSD/2x WD RE4 Black 2TB 
    Corsair H50 Cooler/Corsair AX1200/Windows 8.1 Pro x64
    #22
    Vadie
    Superclocked Member
    • Total Posts : 170
    • Reward points : 0
    • Joined: 2012/06/08 08:52:21
    • Status: offline
    • Ribbons : 2
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 22:15:06 (permalink)
    Well that would change my thinking a bit but are you sure Hemi?

    #23
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 9677
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 50
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 22:36:31 (permalink)
    Vadie

    Well that would change my thinking a bit but are you sure Hemi?


    If you check the box that says 'Dedicate to PhysX', it will disable SLI. Thats pretty strange the 'Dedicate to PhysX' check box is grayed out. It may have to do with your monitor configuration. In any event, generally, running PhysX on GPU 2 is preferred as  GPU 1 also is doing more work that GPU 2.
    post edited by HeavyHemi - 2013/09/08 22:46:56

    EVGA E758/i7 980x 4.3ghz 1.36v
    12GB Corsair Dominator 2000C9
    SLI GTX Titan SC/ Gtx 650Ti PhysX
    Crucial M4 512GB SSD/2x WD RE4 Black 2TB 
    Corsair H50 Cooler/Corsair AX1200/Windows 8.1 Pro x64
    #24
    Vadie
    Superclocked Member
    • Total Posts : 170
    • Reward points : 0
    • Joined: 2012/06/08 08:52:21
    • Status: offline
    • Ribbons : 2
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 22:49:46 (permalink)
    Ahhh…I wasn’t aware that gpu 1 tends to do more work than gpu 2 so thanks for that. I’m wondering if the check box might be grayed out when the Sli Bridge is engaged? It’s kind of a moot point though as that would be pretty counterproductive to dedicate a 780 to PhyX rather than sli. I assumed, by the look of it, that you could designate which gpu did the PhyX on top of its sli load and my thinking was that you take the better over clocker and send the load to that card as it has wasted overhead otherwise - that was just my guess though as I can’t recall ever having looking into the matter.
     
    P.S. It's after 2AM and so sleep well forums and I'll see what lessons await me on the morrow.
    post edited by Vadie - 2013/09/08 23:17:48
    #25
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 9677
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 50
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/08 23:18:09 (permalink)
    Vadie

    Ahhh…I wasn’t aware that gpu 1 tends to do more work than gpu 2 so thanks for that. I’m wondering if the check box might be grayed out when the Sli Bridge is engaged? It’s kind of a moot point though as that would be pretty counterproductive to dedicate a 780 to PhyX rather than sli. I assumed, by the look of it, that you could designate which gpu did the PhyX on top of its sli load and my thinking was that you take the better over clocker and send the load to that card as it has wasted overhead otherwise - that was just my guess though as I can’t recall ever having looking into the matter.

    Back in the day, it used to be that PhysX ran only on GPU one. Then the advice was to put the 'stronger' GPU in slot one. I run SLI so, I can state for certain that having SLI enabled doesn't gray out the 'Dedicate GPU' box. I'm not sure why yours is.  If you're running 3 or 4-way SLI, there can be some performance advantages to dedicating a GPU to PhysX depending upon the title. When I was running 3-Way GTX 470's, Mafia II ran better with GPU 3 dedicated to PhysX.  But honestly, unless there is some huge difference in clocks, you're better off just leaving it on auto and let the drivers determine which GPU to used based on the load.

    EVGA E758/i7 980x 4.3ghz 1.36v
    12GB Corsair Dominator 2000C9
    SLI GTX Titan SC/ Gtx 650Ti PhysX
    Crucial M4 512GB SSD/2x WD RE4 Black 2TB 
    Corsair H50 Cooler/Corsair AX1200/Windows 8.1 Pro x64
    #26
    xarot
    New Member
    • Total Posts : 60
    • Reward points : 0
    • Joined: 2009/03/05 10:16:27
    • Location: Lake Bodom
    • Status: offline
    • Ribbons : 0
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/09 01:39:38 (permalink)
    I believe Metro:LL had some issues in some particular levels, can't really tell if it was that level but at some point the framerate just dropped to very low levels, but after I finished that level everything was fine again.
     
    When the game was released, there was also a swamp level which was notorious on crashing. It crashed for me like 6-7 times until I could finish that level.
     
    What I'm saying it's probably just an issue with the game or particular level if everything else is well.

    Core i7 Extreme 3960X - Core i7 Extreme 990X
    Asus Rampage IV Extreme - Asus Rampage III Black Edition
    32 GB Corsair Vengeance Red 1866 MHz - 12 GB G.Skill Sniper 1600 MHz
    Asus GTX 680 SLI - EVGA GTX 580 "Black Ops" SLI
    Corsair H100 - Corsair H100
    Corsair 650D - Corsair 650D
    Corsair AX1200 - Corsair TX950
    Corsair Force GT 180 GB - Samsung 830 256 GB
    Integrated audio - Asus Xonar Essence STX
    Win 7 Home Premium
     
    #27
    SeanEJohan
    FTW Member
    • Total Posts : 1447
    • Reward points : 0
    • Joined: 2010/12/04 18:57:27
    • Status: offline
    • Ribbons : 2
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/09 06:46:13 (permalink)
    HeavyHemi
    You have advanced PhysX disabled. Enable that and see how far your FPS drops.

     
    Enabling Physx doesn't cause any fps drops for me...... I have a dedicated card for it.....

    i5 2500k Sandy Bridge@5.0ghz@1.455Vcore
    Msi Z68a-GD-55 Military Class II board
    2 Evga 670 GTX FTW 2Gb versions@1320/3707 -1280/3707/145% power target/k-boost locked
    Hyper 212 Plus cooler push /pull
    Corsair HX850 watt psu (80% Gold)                                    
    G-skill Ripjaws 1600mhz memory (9-9-9-24) 4 x 4gig(16 gig)       
    Intel Cherryville 520 SSD (240gb) 
    Intel Maplecrest 330 SSD (120gb)
    BenQ 2420TE 144hz/1ms/with Lightboost/Motion Blur/ Flicker-Free Technology/ Multimode FPS-RTS/Nvidia 3D Vision 2
    Antec 300 case w/ 7 fans 
    6x 120mm Sickleflow Green LED 2k rpm fans
    1x 140mm Roswell Hyperborea 1300rpm fan
    Logitech gear G9/G15
    Firestrike score- http://www.3dmark.com/3dm/1947312
    3Dmark11- http://www.3dmark.com/3dm11/6795820[/p
    #28
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 9677
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 50
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/09 08:55:55 (permalink)
    SeanEJohan

    HeavyHemi
    You have advanced PhysX disabled. Enable that and see how far your FPS drops.


    Enabling Physx doesn't cause any fps drops for me...... I have a dedicated card for it.....

    Your board only has two x16 PCIe slots...so how does that work?

    EVGA E758/i7 980x 4.3ghz 1.36v
    12GB Corsair Dominator 2000C9
    SLI GTX Titan SC/ Gtx 650Ti PhysX
    Crucial M4 512GB SSD/2x WD RE4 Black 2TB 
    Corsair H50 Cooler/Corsair AX1200/Windows 8.1 Pro x64
    #29
    SeanEJohan
    FTW Member
    • Total Posts : 1447
    • Reward points : 0
    • Joined: 2010/12/04 18:57:27
    • Status: offline
    • Ribbons : 2
    Re:Metro Last Light / GTX 780 SLI very low FPS 2013/09/09 09:51:47 (permalink)
    Gpu 1 dedicated render
    Gpu 2 dedicated physx
     As you can see from the benchmark tool enabling advanced physx does very little to my avg fps......


    i5 2500k Sandy Bridge@5.0ghz@1.455Vcore
    Msi Z68a-GD-55 Military Class II board
    2 Evga 670 GTX FTW 2Gb versions@1320/3707 -1280/3707/145% power target/k-boost locked
    Hyper 212 Plus cooler push /pull
    Corsair HX850 watt psu (80% Gold)                                    
    G-skill Ripjaws 1600mhz memory (9-9-9-24) 4 x 4gig(16 gig)       
    Intel Cherryville 520 SSD (240gb) 
    Intel Maplecrest 330 SSD (120gb)
    BenQ 2420TE 144hz/1ms/with Lightboost/Motion Blur/ Flicker-Free Technology/ Multimode FPS-RTS/Nvidia 3D Vision 2
    Antec 300 case w/ 7 fans 
    6x 120mm Sickleflow Green LED 2k rpm fans
    1x 140mm Roswell Hyperborea 1300rpm fan
    Logitech gear G9/G15
    Firestrike score- http://www.3dmark.com/3dm/1947312
    3Dmark11- http://www.3dmark.com/3dm11/6795820[/p
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile