Problem with gtx 680 ftw hdmi audio

Author
antiseen
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2013/03/18 17:10:43
  • Status: offline
  • Ribbons : 0
2013/03/21 12:32:49 (permalink)
I'm scratching my head on this one and have searched and searched but have been unable to find any topic similar to my problem.

My problem is that when using HDMI audio to my TV the sound is really really sketchy. For movies, if I start playing a movie the sounds is extremely distorted. It sounds like someone is blowing into a microphone or there is a jet engine in the background. After anywhere from 5-10 seconds the sound normalizes but it's out of sync with the video. Restarting the video by dragging the playback to the beginning fixes this and everything is right as rain.

However, if I close the video program(this case VLC, or any other video program-it doesn't matter) and reopen any file or even the same file it does the same thing EVERY time. Also, if I'm listening to an mp3 file and open another program, like say chrome to web browse, the sound gets extremely distorted as well. Sometimes it clears up but most times it doesn't unless I close chrome or whatever program.

Games on the other hand just don't work at all. The sound is always distorted. If I were to leave the speakers on my TV turned up I'm afraid they'd blow out because of how awful it sounds. On a rare occasion, sound will play normal for as much as a minute but will always revert back to being super distorted.
I've tried different TVs, different drivers, updating nvidia drivers, downgrading nvidia drivers. Clean windows install. Feels like everything and I'm at my wits end.

At this point I feel like maybe the card is defective somehow.

running:
Windows 8 Pro 64 bit
EVGA 04G-P4-3687-KR GeForce GTX 680 FTW+ w/Backplate 4GB 256-bit GDDR5
ASUS Maximus V EXTREME
Intel Core i7-3770K Ivy Bridge 3.5GHz
G.SKILL Trident X Series 8GB
#1

6 Replies Related Threads

    antiseen
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2013/03/18 17:10:43
    • Status: offline
    • Ribbons : 0
    Re:Problem with gtx 680 ftw hdmi audio 2013/03/22 16:55:28 (permalink)
    Help. Please?
    #2
    loveha
    Omnipotent Enthusiast
    • Total Posts : 9690
    • Reward points : 0
    • Joined: 2009/09/26 01:51:22
    • Location: Beulah Michigan
    • Status: offline
    • Ribbons : 50
    Re:Problem with gtx 680 ftw hdmi audio 2013/03/22 17:07:29 (permalink)
    You installed the Nvidia HD Audio Drivers?
    Have you tried another HDMI cable? What about another screen?
    Don't use Nvidia Audio as I run an external setup, so not really sure what else.
    #3
    antiseen
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2013/03/18 17:10:43
    • Status: offline
    • Ribbons : 0
    Re:Problem with gtx 680 ftw hdmi audio 2013/03/22 17:14:00 (permalink)
    Yeah, I've installed the Nvidia HD audio drivers. I've installed older versions. I've used different hdmi cords, I've used different TVs. I don't know what the deal is.
     
    EDIT: If I switch to integrated intel graphics and use the HDMI out port on my mobo, the sound is fine. Obviously this isnt' a solution as games run like garbage. 
    post edited by antiseen - 2013/03/22 17:25:15
    #4
    loveha
    Omnipotent Enthusiast
    • Total Posts : 9690
    • Reward points : 0
    • Joined: 2009/09/26 01:51:22
    • Location: Beulah Michigan
    • Status: offline
    • Ribbons : 50
    Re:Problem with gtx 680 ftw hdmi audio 2013/03/22 21:57:43 (permalink)
    antiseen

    Yeah, I've installed the Nvidia HD audio drivers. I've installed older versions. I've used different hdmi cords, I've used different TVs. I don't know what the deal is.

    EDIT: If I switch to integrated intel graphics and use the HDMI out port on my mobo, the sound is fine. Obviously this isnt' a solution as games run like garbage. 

    I would open up an RMA then or do an exchange where you bought it.
    #5
    shadyss
    New Member
    • Total Posts : 87
    • Reward points : 0
    • Joined: 2010/09/11 10:24:54
    • Location: Chicago, IL
    • Status: offline
    • Ribbons : 0
    Re:Problem with gtx 680 ftw hdmi audio 2013/03/23 08:59:33 (permalink)
    Do you have an aftermarket sound card on your system? Or are you running onboard audio?


     
    Mobo: Classified 3 (770-A1)                                     
    CPU: i7-980x  @4.1GHz
    Memory: 12GB Dominator GT (8-8-8-24-1T)
    Video: GTX 680 
    HDD: Runcore Pro-V 128GB 
               3x 640gb Caviar Black RAID 0
    PSU: Corsair AX1200
    #6
    antiseen
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2013/03/18 17:10:43
    • Status: offline
    • Ribbons : 0
    Re:Problem with gtx 680 ftw hdmi audio 2013/03/23 13:26:29 (permalink)
    I have onboard audio, no sound card. I've uninstalled and disabled the onboard audio hoping that maybe it was a conflict but that didn't change the problem at all.
     
    Unfortunately I can't RMA the card to Newegg as I bought the card last September so it's well out of the grace period. I only started using the HDMI port about a couple months ago anyway, so I wouldn't have found out in time.
    #7
    Jump to:
  • Back to Mobile