Helpful ReplyPeer Name Resolution Protocol Error

Author
gcortes
New Member
  • Total Posts : 48
  • Reward points : 0
  • Joined: 2009/08/06 11:30:18
  • Status: offline
  • Ribbons : 0
2010/02/15 11:08:09 (permalink)
I get the following errors in the Windows 7 Event Viewer:

The Peer Name Resolution Protocol service terminated with the following error:
%%-2140993535

The Peer Networking Grouping service depends on the Peer Name Resolution Protocol service which failed to start because of the following error:
%%-2140993535

The Peer Name Resolution Protocol cloud did not start because the creation of the default identity failed with error code: 0x80630801.

I get two sets presumably because I have both ethernet ports connected to my switch.  The errors happen several times a day.  I checked on the latest driver and I have it.  Any thoughts on how to fix it?

Thanks,
Curt

Intel i7 920 2.66GHz, Noctua NH-U12P cpu fan, EVGA-A1 X58 Mobo, 6GB Corsair Dominator SDRAM DDR3 1600C8D, EVGA GTX 260 RT, 2 WD RE 750 GB in RAID 1, Antec P183 case
#1
Fiius
CLASSIFIED Member
  • Total Posts : 2735
  • Reward points : 0
  • Joined: 2007/03/17 23:33:33
  • Location: LV, NV, USA
  • Status: offline
  • Ribbons : 25
Re:Peer Name Resolution Protocol Error 2010/02/15 13:47:36 (permalink) ☄ Helpful
gcortes,

I found this for you, hopefully it helps or at least points you in the right direction.

http://www.sevenforums.co...solution-protocol.html

~Fus

"Abyss v2"
| Gigabyte GA-Z77MX-D3H | Core i5 3570k w/ XSPC Raystorm Waterblock | 32GB (4x8GB) G.Skill RipJaws X PC3-1600 10-10-10-30 (BXL) |
| EVGA GTX 670 w/ Heatkiller LT 13105 + Backplate | Mushkin Kronos 128GB SSD | 1x Samsung F4 2TB | 1x Samsung F1 1TB |
| Corsair AX-650 | Fractal Design Arc Mini | 2x PULL AP-15s on Swiftech MCR240 | D5 w/ Koolance COV-PMP450A Top |
| Win7 x64 | Dell UltraSharp 2408WFPb | Dell UltraSharp 2407 WFPb |
#2
gcortes
New Member
  • Total Posts : 48
  • Reward points : 0
  • Joined: 2009/08/06 11:30:18
  • Status: offline
  • Ribbons : 0
Re:Peer Name Resolution Protocol Error 2010/02/15 15:53:17 (permalink)
Fiius

gcortes,

I found this for you, hopefully it helps or at least points you in the right direction.

http://www.sevenforums.co...solution-protocol.html

~Fus


Thanks, I think it did it.  I got a BSOD shortly after I followed the solution, but I'm pretty sure that's related to another problem I'm having.  After the BSOD ipl and a another shortly thereafter, I didn't see the Peer Name errors.

Intel i7 920 2.66GHz, Noctua NH-U12P cpu fan, EVGA-A1 X58 Mobo, 6GB Corsair Dominator SDRAM DDR3 1600C8D, EVGA GTX 260 RT, 2 WD RE 750 GB in RAID 1, Antec P183 case
#3
Stray_Bullet
FTW Member
  • Total Posts : 1875
  • Reward points : 0
  • Joined: 2008/07/12 22:09:13
  • Location: New York, USA
  • Status: offline
  • Ribbons : 8
Re:Peer Name Resolution Protocol Error 2010/02/28 06:27:51 (permalink)
Nice! This helped me out also!!!

My Machine:
*Antec 1200 Case
*EVGA 790i FTW|SZ16|nForce 15.58
*Q9650 @ 4.275 GHz Linked/Sync @ 1900 MHz
*Prolimatech Megahalems CPU Cooler
*Patriot 2x2GB PVS34G2000LLKN 8-8-8-23-2t|8-40-12-17-23-7.8uS-110(black slots)
*BFG 1000 Watt PSU
*3x GTX 275|Forceware 270.61
*On-board Sound card|5.1 Surround
*2 WD VelociRaptors|RAID 0
* 7 x64
790i BIOS Template|Critical Damage Incorporated


#4
Jump to:
  • Back to Mobile