Can't find keyboard after bios update SZ2Z on a X58 SLI MB

Author
jlBabb
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2007/06/23 16:58:47
  • Status: offline
  • Ribbons : 0
2010/01/17 07:47:08 (permalink)
I updated my bios to the SZ2Z update for the X58 SLI motherboard and now when booting it says "no keyboard detected" I have a Logitect G19 USB gaming board.
 
I was able to plug in a PS2 keyboard and set the bois to stop on all errors except keyboard. The G19 is usable once it gets to the windows login screen. I'm using Windows 7 Ultimate 64-bit.
 
I can't get to the bios with the G19 USB keyboard, only with the PS2 keyboard. USB legacy option is enabled.
 
Is there a way to correct this problem? Or do I even need to worry about it?

i7 920 3.4 Ghz
EVGA X58 3 way SLI
Noctua NH-U12P SE1366
EVGA 260 - 216 SC x2 SLI
Antec 1200
6 gb Corsair 1600 memory
Corsiar 1000 w psu
2 x 300 gb WD VelociRaptor RAID 0
Segate 1.5 TB 
Windows 7 Ultimate 64 bit
#1

9 Replies Related Threads

    iride4u
    CLASSIFIED ULTRA Member
    • Total Posts : 5808
    • Reward points : 0
    • Joined: 2005/09/20 12:21:19
    • Location: Loveland Colorado
    • Status: offline
    • Ribbons : 26
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 07:52:16 (permalink)
    This is why I keep a PS2 keyboard and mouse available. Try updating your chipset drivers that may help.

    Mountain Mods Extended U2 UFO CYO With Pedeistal 
    ASUS Rampage IV Extreme    
    i7 3960X 
    32g Mushkin RED @ 2133  
    2  GTX580 Classified H2O 
    2 Corsair AX1200 
    Patriot Gaurd Rider
    #2
    d.burnette
    CLASSIFIED Member
    • Total Posts : 3547
    • Reward points : 0
    • Joined: 2007/03/08 13:19:32
    • Status: offline
    • Ribbons : 12
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 07:53:13 (permalink)
    Well I am not sure why it is doing that but it certainly should see the keyboard whilst posting allowing you to get into the bios.
    My first thought was the legacy option but you have already stated you checked that and it is enabled.
    I would double check the usb options in the bios first to be safe. If still does not work, and you have the G19 drivers installed, you might try uninstalling and rebooting to see if that makes a difference, and if it works then try reinstalling the drivers.

    I have a G19 keyboard and it works fine to get into the bios, and I had updated to the same bios as you when I first assembled my system.

    Don 
    EVGA X-79 Dark
    Intel I7 4820K @ 4.60 Ghz (+100 Vcore offset) Bios 2.10
    Corsair H100i cooling system
    EVGA GTX 770 FTW ACX 4gb dual bios vid card
    16 gb (4x4) Corsair Dominator Platinum 2133 MHz 1.5v ram
    2ea Samsung 840 Pro 256gb SSD's ( non raid)
    1 ea 1tb, 1 ea 500 gb WD 7200 rpm platter drives
    Sound Blaster Z
    Klipsch 2.1 Pro Media Speakers
    NZXT Phantom 820 case
    Windows 8.1 64 Bit
     
     
    #3
    jlBabb
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2007/06/23 16:58:47
    • Status: offline
    • Ribbons : 0
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 08:13:17 (permalink)
    Update chipset with no change, reinstalled logitect drivers again no change, doubled checked and USB legacy is enabled.
     
    I guess i live with this :(

    i7 920 3.4 Ghz
    EVGA X58 3 way SLI
    Noctua NH-U12P SE1366
    EVGA 260 - 216 SC x2 SLI
    Antec 1200
    6 gb Corsair 1600 memory
    Corsiar 1000 w psu
    2 x 300 gb WD VelociRaptor RAID 0
    Segate 1.5 TB 
    Windows 7 Ultimate 64 bit
    #4
    dirt_tooth
    New Member
    • Total Posts : 65
    • Reward points : 0
    • Joined: 2009/08/09 16:20:01
    • Status: offline
    • Ribbons : 0
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 08:25:35 (permalink)
    Are all of your usb ports failing? Others have had that problem and when it occurs you get the "no keyboard" message.  The only thing that got my USB ports working temporarily was a hard restart by turning off the PSU in the back.

    I7 920 DO 
    HAF 932
    EVGA GTX 670
    Corsair 850 W  
    2x WD 640 Black WD6401AALS RAID 
    EVGA SLI X58 A1 Rev 1.1 
    MEM 2Gx3|OCZ OCZ3X1600LV6GK R 
    Windows 7 home premium 64
      


    #5
    jlBabb
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2007/06/23 16:58:47
    • Status: offline
    • Ribbons : 0
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 08:33:31 (permalink)
    I had already moved my USB's to different ports just to ensure I didn't have a bad port, all seem to be working.
     
    I just did a hard start, with no change.

    i7 920 3.4 Ghz
    EVGA X58 3 way SLI
    Noctua NH-U12P SE1366
    EVGA 260 - 216 SC x2 SLI
    Antec 1200
    6 gb Corsair 1600 memory
    Corsiar 1000 w psu
    2 x 300 gb WD VelociRaptor RAID 0
    Segate 1.5 TB 
    Windows 7 Ultimate 64 bit
    #6
    Ultim8
    Superclocked Member
    • Total Posts : 158
    • Reward points : 0
    • Joined: 2009/07/01 13:00:09
    • Status: offline
    • Ribbons : 0
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 13:52:14 (permalink)
    i had this issue i could get into the bios with my g19 but then couldnt move around the bios,  i fixed it by turning usb speed to Full/Slow and see if that helps.  weird thing is just out of curiosity as i was experiencing the usb dropout issue i changed it to full speed to see if that was a cause and now i can use the keyboard in the bios at the fastest speed???


    EVGA X58 Classified 760
    Intel i7 920 D0 SLBEJ (3846B077) (4.2Ghz)
    Corsair Dominator GT CMG6GX3M3A1866C7 
    OCZ Vertex 30GB SSD 
    ATI 4890 1GB
    X-FI Fatality Titanium Pro
    Corsair 1000HX PSU
    Silverstone TJ07B-W
    Feser 480mm Rad
    Magicool 240mm Slim Rad
    Heatkiller V3.0 CPU Block (Copper) 
    EK Full Board Block
    XSPC Dual Bay Res
    DDC 3.25 Pumps
    GPU Blocks TBC


    #7
    HRPuffnstuff
    FTW Member
    • Total Posts : 1123
    • Reward points : 0
    • Joined: 2007/11/30 11:58:01
    • Status: offline
    • Ribbons : 2
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 14:43:51 (permalink)
    Roll back your bios to 2z2x and see if the issue is gone.


    Loop 1: EVGA x58 E760 i7 930, HK 3.0 cpu block, EK chipset block and dual bay res, swiftech mcp655 pump, feser x 360 rad, NZXT Sentry LXE fan controller w/kaze & panaflow 3k fans, bitspower and feser fittings galore, distilled water w/primochill liquid utopia
    Loop 2: Dead and buried.
    PNY 780 ti GPU,  Powered by Enermax Platimax 1350 watt power supply 
    #8
    jlBabb
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2007/06/23 16:58:47
    • Status: offline
    • Ribbons : 0
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/17 16:57:03 (permalink)
    I rolled back to the SZ2P bios (this was the last bios I was using before trying to load the SZ2Z). My machine won't boot with the SZ2Z installed (I double and triple checked to make sure I had the right bios for the X58 SLI).
     
    I can get into my bios with my G19 as long as I have the USB set to Full/Slow, if it's set to high speed hitting the del or esc keys do nothing until I get to the windows login screen. Once at the windows login screen I have full keyboard access.
     
    I have to run my bios with errors set to stop on all error except keyboard.
     

    i7 920 3.4 Ghz
    EVGA X58 3 way SLI
    Noctua NH-U12P SE1366
    EVGA 260 - 216 SC x2 SLI
    Antec 1200
    6 gb Corsair 1600 memory
    Corsiar 1000 w psu
    2 x 300 gb WD VelociRaptor RAID 0
    Segate 1.5 TB 
    Windows 7 Ultimate 64 bit
    #9
    jlBabb
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2007/06/23 16:58:47
    • Status: offline
    • Ribbons : 0
    Re:Can't find keyboard after bios update SZ2Z on a X58 SLI MB 2010/01/18 17:56:14 (permalink)
    no other suggestions to try?

    i7 920 3.4 Ghz
    EVGA X58 3 way SLI
    Noctua NH-U12P SE1366
    EVGA 260 - 216 SC x2 SLI
    Antec 1200
    6 gb Corsair 1600 memory
    Corsiar 1000 w psu
    2 x 300 gb WD VelociRaptor RAID 0
    Segate 1.5 TB 
    Windows 7 Ultimate 64 bit
    #10
    Jump to:
  • Back to Mobile